Connectez-vous pour cacher cette bannière publicitaire.

Les forums / BUGS - quand un truc ne marche pas.

Par Noirdésir Le 07/06/2016 - 13:32 (Modifier)
Noirdésir

>>Alix avait écrit: >>>>Noirdésir avait écrit: >>>>Merdouille ! J'ai essayé mon pseudo, ou d'autres avec accent, cela ne fonctionne pas ! Pareil pour les autres merdes... >> >>Non mais pfff j'avais pas fait le changement de partout... reessaye please, ca devrait etre bon Sourire Non, ça ne marche pas. Je viens d'essayer avec mon pseudo et celui de jérem (pour les accents) : j'ai été boulé... Pleure


Par Alix Le 07/06/2016 - 12:22 (Modifier)
Alix

>>Noirdésir avait écrit: >>Merdouille ! J'ai essayé mon pseudo, ou d'autres avec accent, cela ne fonctionne pas ! Pareil pour les autres merdes... Non mais pfff j'avais pas fait le changement de partout... reessaye please, ca devrait etre bon Sourire


Par Noirdésir Le 06/06/2016 - 21:31 (Modifier)
Noirdésir

>>Alix avait écrit: >>>>Alix avait écrit: >>>>Un probleme à part : Noirdésir contient un accent, et cela semble poser un souci sur Internet Explorer only... quand tu visites ta fiche. J'arrive bien a reproduire ce probleme. C'est reparable, mais je suis tres pris ces temps ci, periode d'exam a l'universite :/ Donc en attendant, en passant sur Chrome et Firefox, ca devrait aller. >> >>Ecoute a priori j'ai resolu le souci avec l'accent dans ton nom, donc tu devrais pouvoir acceder a ta fiche posteur etc... c'est bon ? >> >>Pour le reste, a suivre Sourire Merdouille ! J'ai essayé mon pseudo, ou d'autres avec accent, cela ne fonctionne pas ! Pareil pour les autres merdes... Je contourne donc les raccourcis pur accéder aux forums. Pour les stats, ce n'est pas vital. Je ne peux plus jouer à la couverture non plus. Mais je peux pour le moment aviser et poster, donc, rien d'urgent. Mais si tu as le temps, un lundi...


Par Alix Le 06/06/2016 - 16:24 (Modifier)
Alix

>>Alix avait écrit: >>Un probleme à part : Noirdésir contient un accent, et cela semble poser un souci sur Internet Explorer only... quand tu visites ta fiche. J'arrive bien a reproduire ce probleme. C'est reparable, mais je suis tres pris ces temps ci, periode d'exam a l'universite :/ Donc en attendant, en passant sur Chrome et Firefox, ca devrait aller. Ecoute a priori j'ai resolu le souci avec l'accent dans ton nom, donc tu devrais pouvoir acceder a ta fiche posteur etc... c'est bon ? Pour le reste, a suivre Sourire


Par Noirdésir Le 02/06/2016 - 21:39 (Modifier)
Noirdésir

>>Noirdésir avait écrit: >>>>Alix avait écrit: >>>>En me basant sur ce que toi et Erik me rapportent, on dirait que c'est toutes les fonctionalité se servant de "Ajax", une technologie pour afficher des donnees sans rafraichir toute la page. Je m'en sers sur les stats, la couv mystere, les fleches sur la page d'accueil... Le souci, c'est que je n'arrive pas a reproduire le probleme moi meme, donc pas facile d'etablir la cause et de reparer :/ >>>> >>>>Si vous appuyez sur la petite fleche à coté d'un auteur, sur une fiche BD, ca fait pareil non ? >>>> >>>>En tout cas si vous pouviez me donner le plus d'infos sur votre config, ca pourrait m'aider... (systeme d'exploitation, navigateur, version etc.) Genre ca le fait que sous Internet Explorer, ou Chrome aussi ? >>>> >>>>Un probleme à part : Noirdésir contient un accent, et cela semble poser un souci sur Internet Explorer only... quand tu visites ta fiche. J'arrive bien a reproduire ce probleme. C'est reparable, mais je suis tres pris ces temps ci, periode d'exam a l'universite :/ Donc en attendant, en passant sur Chrome et Firefox, ca devrait aller. >>>> >>>> >>Effectivement, ça merdouille pour tous les pseudos avec accent ! Et lorsque je passe par Firefox, tout refonctionne ! C'est donc uniquement sur explorer que ça merdouille (mais c'est ce que j'ai à mon boulot, et chez moi en priorité...).


Par Noirdésir Le 02/06/2016 - 21:37 (Modifier)
Noirdésir

>>Alix avait écrit: >>En me basant sur ce que toi et Erik me rapportent, on dirait que c'est toutes les fonctionalité se servant de "Ajax", une technologie pour afficher des donnees sans rafraichir toute la page. Je m'en sers sur les stats, la couv mystere, les fleches sur la page d'accueil... Le souci, c'est que je n'arrive pas a reproduire le probleme moi meme, donc pas facile d'etablir la cause et de reparer :/ >> >>Si vous appuyez sur la petite fleche à coté d'un auteur, sur une fiche BD, ca fait pareil non ? >> >>En tout cas si vous pouviez me donner le plus d'infos sur votre config, ca pourrait m'aider... (systeme d'exploitation, navigateur, version etc.) Genre ca le fait que sous Internet Explorer, ou Chrome aussi ? >> >>Un probleme à part : Noirdésir contient un accent, et cela semble poser un souci sur Internet Explorer only... quand tu visites ta fiche. J'arrive bien a reproduire ce probleme. C'est reparable, mais je suis tres pris ces temps ci, periode d'exam a l'universite :/ Donc en attendant, en passant sur Chrome et Firefox, ca devrait aller. >> >> Effectivement, ça merdouille pour tous les pseudos avec accent !


Par Alix Le 02/06/2016 - 14:37 (Modifier)
Alix

En me basant sur ce que toi et Erik me rapportent, on dirait que c'est toutes les fonctionalité se servant de "Ajax", une technologie pour afficher des donnees sans rafraichir toute la page. Je m'en sers sur les stats, la couv mystere, les fleches sur la page d'accueil... Le souci, c'est que je n'arrive pas a reproduire le probleme moi meme, donc pas facile d'etablir la cause et de reparer :/ Si vous appuyez sur la petite fleche à coté d'un auteur, sur une fiche BD, ca fait pareil non ? En tout cas si vous pouviez me donner le plus d'infos sur votre config, ca pourrait m'aider... (systeme d'exploitation, navigateur, version etc.) Genre ca le fait que sous Internet Explorer, ou Chrome aussi ? Un probleme à part : Noirdésir contient un accent, et cela semble poser un souci sur Internet Explorer only... quand tu visites ta fiche. J'arrive bien a reproduire ce probleme. C'est reparable, mais je suis tres pris ces temps ci, periode d'exam a l'universite :/ Donc en attendant, en passant sur Chrome et Firefox, ca devrait aller.


Par Noirdésir Le 02/06/2016 - 14:32 (Modifier)
Noirdésir

>>Erik avait écrit: >>>>Alix avait écrit: >>>>>>Erik avait écrit: >>>>>>>>Alix avait écrit: >>>>>>>>>>Erik avait écrit: >>>>>>>>>>Bonjour Alix, >>>>>>>>>>Je confirme que j'ai exactement le même problème mais bizarrement pas sur tous les PC. Celui qui pose problème est associé avec un navigateur Windows 7. Confus >>>>>>>> >>>>>>>>Et donc c'est sur quelles pages que tu ne peux pas aller ? >>>>>>>> >>>>>>>>Quel est ton navigateur, Chrome, Firefox, Internet Explorer ? >>>>>>>> >>>>>>>>Merci. >>>>>> >>>>>>Mon navigateur est internet explorer. Je ne peux pas par exemple consulter les stats du site "Plus gros lecteur de manga"; tu cliques et tu as ce message: "400 Bad request >>>>>>Your browser sent an invalid request". Bref, cela concerne principalement l'ensemble des liens. >>>> >>>>Mais c'est quand meme assez specifique, les stats... ca le fait sur toutes les pages du site, ou juste sur certaines stats ? >> >>Cela le fait sur toutes les stats du site et même sur les stats personnels situé sur la fiche identité du posteur ("voir mes graphs"). Visiblement, les autres fonctionnalités essentielles du site ne sont pas touchées par ce message d'erreur (on peut déposer des avis, consulter des titres etc...). Bref, pb localisé à ce qui touche au stats. Voilà, j'espère que cela pourra t'aider. Bisou En plus des infos que j'ai données en début de message: pour accéder à ce forum, je passe par la case Forum en haut de page, car je suis rejeté si je clique comme je le faisais avant via les flèches défilante des forums sous les derniers avis (il m'arrive la même chose si je clique sur les flèches défilantes des derniers avis). Je ne peux plus poster de réponse pour le jeu de la couverture, ne peux plus consulter les stats ou cliquer sur mon pseudo (alors que je peux le faire sur les autres pseudos !). Je peux encore poster un avis. Je n'ai pas encore vu si je pouvais éditer une série (je verrai bientôt, j'en ai à mettre). Chez moi j'ai Windows xp je crois, je ne sais pas trop au boulot (où il m'arrive la même chose). Bizarre, et un peu chiant !? As-tu une solution, Alix (et une explication pour commencer ?) Confus


Par Erik Le 02/06/2016 - 12:52 (Modifier)
Erik

>>Alix avait écrit: >>>>Erik avait écrit: >>>>>>Alix avait écrit: >>>>>>>>Erik avait écrit: >>>>>>>>Bonjour Alix, >>>>>>>>Je confirme que j'ai exactement le même problème mais bizarrement pas sur tous les PC. Celui qui pose problème est associé avec un navigateur Windows 7. Confus >>>>>> >>>>>>Et donc c'est sur quelles pages que tu ne peux pas aller ? >>>>>> >>>>>>Quel est ton navigateur, Chrome, Firefox, Internet Explorer ? >>>>>> >>>>>>Merci. >>>> >>>>Mon navigateur est internet explorer. Je ne peux pas par exemple consulter les stats du site "Plus gros lecteur de manga"; tu cliques et tu as ce message: "400 Bad request >>>>Your browser sent an invalid request". Bref, cela concerne principalement l'ensemble des liens. >> >>Mais c'est quand meme assez specifique, les stats... ca le fait sur toutes les pages du site, ou juste sur certaines stats ? Cela le fait sur toutes les stats du site et même sur les stats personnels situé sur la fiche identité du posteur ("voir mes graphs"). Visiblement, les autres fonctionnalités essentielles du site ne sont pas touchées par ce message d'erreur (on peut déposer des avis, consulter des titres etc...). Bref, pb localisé à ce qui touche au stats. Voilà, j'espère que cela pourra t'aider. Bisou


Par Alix Le 02/06/2016 - 11:04 (Modifier)
Alix

>>Erik avait écrit: >>>>Alix avait écrit: >>>>>>Erik avait écrit: >>>>>>Bonjour Alix, >>>>>>Je confirme que j'ai exactement le même problème mais bizarrement pas sur tous les PC. Celui qui pose problème est associé avec un navigateur Windows 7. Confus >>>> >>>>Et donc c'est sur quelles pages que tu ne peux pas aller ? >>>> >>>>Quel est ton navigateur, Chrome, Firefox, Internet Explorer ? >>>> >>>>Merci. >> >>Mon navigateur est internet explorer. Je ne peux pas par exemple consulter les stats du site "Plus gros lecteur de manga"; tu cliques et tu as ce message: "400 Bad request >>Your browser sent an invalid request". Bref, cela concerne principalement l'ensemble des liens. Mais c'est quand meme assez specifique, les stats... ca le fait sur toutes les pages du site, ou juste sur certaines stats ?


Par Erik Le 02/06/2016 - 10:57 (Modifier)
Erik

>>Alix avait écrit: >>>>Erik avait écrit: >>>>Bonjour Alix, >>>>Je confirme que j'ai exactement le même problème mais bizarrement pas sur tous les PC. Celui qui pose problème est associé avec un navigateur Windows 7. Confus >> >>Et donc c'est sur quelles pages que tu ne peux pas aller ? >> >>Quel est ton navigateur, Chrome, Firefox, Internet Explorer ? >> >>Merci. Mon navigateur est internet explorer. Je ne peux pas par exemple consulter les stats du site "Plus gros lecteur de manga"; tu cliques et tu as ce message: "400 Bad request Your browser sent an invalid request". Bref, cela concerne principalement l'ensemble des liens.


Par Alix Le 02/06/2016 - 10:25 (Modifier)
Alix

>>Erik avait écrit: >>Bonjour Alix, >>Je confirme que j'ai exactement le même problème mais bizarrement pas sur tous les PC. Celui qui pose problème est associé avec un navigateur Windows 7. Confus Et donc c'est sur quelles pages que tu ne peux pas aller ? Quel est ton navigateur, Chrome, Firefox, Internet Explorer ? Merci.


Par Erik Le 02/06/2016 - 10:08 (Modifier)
Erik

>>Alix avait écrit: >>>>Noirdésir avait écrit: >>>>Depuis quelques temps, lorsque je clique sur la plupart des liens du site (sur les forums, le jeu de la couverture, les stats...), je suis boulé avec comme message: "400 Bad request >>>>Your browser sent an invalid request. " >>>>Et, lorsque je clique sur mon pseudo, j'ai une page internet "page web introuvable", alors que lorsque je clique sur les autres pseudos, tout fonctionne. Bizarrement, c'est la même chose sur un autre ordi que le mien ??? >>>>Alix aurait-il créé un programme spécialement pour me mettre de côté ? Pleure >> >>Bizarre cette histoire. Je pense que le souci est de ton coté... tu utilises quoi comme navigateur ? >> >>Pour ta page pseudo, ca marche sans l'accent dans l'URL ? >> >>https://www.bdtheque.com/posteur.php?nom=Noirdesir Bonjour Alix, Je confirme que j'ai exactement le même problème mais bizarrement pas sur tous les PC. Celui qui pose problème est associé avec un navigateur Windows 7. Confus


Par Alix Le 02/06/2016 - 09:55 (Modifier)
Alix

>>Noirdésir avait écrit: >>Depuis quelques temps, lorsque je clique sur la plupart des liens du site (sur les forums, le jeu de la couverture, les stats...), je suis boulé avec comme message: "400 Bad request >>Your browser sent an invalid request. " >>Et, lorsque je clique sur mon pseudo, j'ai une page internet "page web introuvable", alors que lorsque je clique sur les autres pseudos, tout fonctionne. Bizarrement, c'est la même chose sur un autre ordi que le mien ??? >>Alix aurait-il créé un programme spécialement pour me mettre de côté ? Pleure Bizarre cette histoire. Je pense que le souci est de ton coté... tu utilises quoi comme navigateur ? Pour ta page pseudo, ca marche sans l'accent dans l'URL ? https://www.bdtheque.com/posteur.php?nom=Noirdesir


Par Spooky Le 01/06/2016 - 19:06 (Modifier)
Spooky

>>Noirdésir avait écrit: >>Depuis quelques temps, lorsque je clique sur la plupart des liens du site (sur les forums, le jeu de la couverture, les stats...), je suis boulé avec comme message: "400 Bad request >>Your browser sent an invalid request. " >>Et, lorsque je clique sur mon pseudo, j'ai une page internet "page web introuvable", alors que lorsque je clique sur les autres pseudos, tout fonctionne. Bizarrement, c'est la même chose sur un autre ordi que le mien ??? >>Alix aurait-il créé un programme spécialement pour me mettre de côté ? Pleure Merde, ça s'est vu. Aliiiiiix ? 'va falloir revoir ton système de camouflage...